Для чего это нужно?

Менеджер сможет подставить значения показателей по продажам и посмотреть свою зарплату.

Ссылка на готовую таблицу:
https://docs.google.com/spreadsheets/d/1nb-YWU_mU7hTksOhqMIzlfkJZG2eXFhG_dUnUfsYZyM/edit?usp=sharing
Нажмите «Файл»/«Создать копию»

Определяем систему мотивации

Перед тем, как начать, нам нужно выбрать систему мотивации для менеджера.
Самое важное, чтобы система мотивации была устроена так, чтобы менеджер получал БОЛЬШЕ, если он достигает целей компании.

Я буду использовать модель из книги М. Гребенюк «Отдел продаж по захвату рынка».

Коротко о системе мотивации:

Формула 40-10-50

40%10%50%
ОкладДисц. бонус% бонусная часть

Берем среднюю зарплату менеджера по продажам в вашем регионе (смотрим по HH.ru) и умножаем на проценты.

Например, 50 000 рублей

Оклад 50 000 * 40% = 20 000 руб

Дисциплинарный бонус 50 000 * 5% = 5 000 руб

% бонусная часть: 50 000 * 50% = 25 000 руб

По этой схеме зарплата менеджера состоит из частей:

— Постоянная часть 

Оклад 20 000 рублей

— Дисциплинарный бонус

5 000 рублей

Получение бонуса полностью зависит от менеджера. Если менеджер нарушает правила, определенная сумма вычитается.
Нарушает регулярно — вычитается бОльшая сумма.

Что в него может входить:

  • Менеджер приходил на работу вовремя
  • Качественно заполнял CRM-систему (нет просроченных задач, по каждому клиенту есть задача, корректно заполнял поля и комментарии, по каждому клиенту корректно выставлял этап воронки продаж)
  • Отправлен руководителю отчет со своими показателями за день
  • Не «сливал» клиентов
  • Соблюдал скрипты продаж и стандарты общения
  • Быстро реагировал на входящие звонки

Если менеджер не выполняет одну из задач, то из 5 000 рублей вычитаются, например, 150 рублей.

Если в течение дня сотрудник делает 3 нарушения в CRM, то у него все равно вычитается 150 рублей в этот день.
Т.е не за каждое нарушение в рамках этого параметра, а нарушение этого пункта в течение рабочего дня.

По итогу месяца менеджер получает оплату дисциплинарного бонуса с учетом вычетов.
Сумма, которая вычитается у менеджера делится в равных частях между остальными сотрудниками отдела продаж (чтобы сотрудники не думали, что вы заинтересованы в их штрафах).

— Процент с продаж
Рассчитываем по формуле

Предположим, что зарплатные ожидания 50 000 рублей, план продаж 250 000 рублей

В нашем примере добавим еще бонус за конверсию, поэтому уменьшим процент с продаж до 6% за выполнение плана.

Добавим систему грейдов (процент менеджера будет меняться в зависимости от выполнения плана):

  • План выполнен на 60% или меньше = 0 руб
  • План выполнен от 60% (включительно) до 80% (не включительно) = 4%*выручка менеджера
  • План выполнен от 80% (включительно) до 110% (не включительно) = 6%*выручка менеджера
  • План выполнен больше, чем 110% = 8%*выручка менеджера


— Бонус за конверсию

Если по итогу месяца конверсия менеджера из лида в продажу больше или равна 20%, то менеджер получает дополнительные 20% от процента с продаж.
Если меньше — не получает.

Например, если процент с продаж составил 20 000 рублей и конверсия была больше 20%, то менеджер получит 20 000 + 20 000 * 20% = 24 000 рублей.

Подготовка таблицы

Чтобы было удобней, ячейки, которые можно изменять покрасим желтым. Итоговую зарплату — зеленым.

Ячейка B1 — план продаж для менеджера (вводится вручную)

B2 — фактический оборот менеджера на конец периода (вводится вручную)

B3 — процент выполнения плана. Считается по формуле =B2/B1, формат — процент.

Как ставить форма «Процент» подробно описывали в статье «Калькулятор переменной части зарплаты менеджера по продажам»

B5 — размер дисциплинарного бонуса на конец периода. Вводится вручную с учетом вычетов (если они были)

B6 — конверсия менеджера из лидов в продажи на конец периода (вводится вручную)

B8 — постоянный оклад менеджера (вводится вручную)

B9 — продублируем дисциплинарный бонус из ячейки B5, чтобы у менеджера все составляющие зарплаты были в одном месте и «перед глазами»

Формула: =B5

B10 и B11 рассчитываем по формулам (в следующем пункте)

B12 — суммируем статьи зарплаты, чтобы получить итоговую сумму.
Формула: =СУММ(B8:B11)

Создание вычисляемых формул

Создадим таблицы для расчета бонуса за выполнение плана и бонуса за конверсию

Чтобы было удобней, ячейки, которые можно изменять покрасим желтым.

Формула B10: =IFS(B3<E2;B2*D3;И(B3>=E2;B3<F2);B2*E3;И(B3>=F2;B3<G2);B2*F3;B3>=G3;B2*G3)

Как создается такая формула подробно разбирали в статье

Формула B11:

=ЕСЛИ(B6>=E6;B10*E7;0)

Т.к у нас всего одно условие, то нам достаточно формулы ЕСЛИ


ЕСЛИ (условие;значение при соблюдении условия;значение при несоблюдении условия)

В нашем случае — если конверсия больше или равно 20% (ячейка E6), то умножаем процент с продаж на 20% (ячейка E7).
Если вам для расчета бонуса за конверсию нужно использовать 2 и более условий, то можно создать таблицу и формулу, аналогичную бонусу за выполнение плана.

Особенность наших формул — вы можете самостоятельно задавать цифры условий (проценты выполнения плана) и значения коэффициентов — эти ячейки подкрашены желтым.

Ячейки, которые можно изменять

Итоговая таблица:

Готово!

Автор: Роман Вельдяксов